1,3 spi mootor ei käi - palun abi!

Prr....prrr.....
Vasta
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 18 Aug 2011, 15:10

Tere. Olen uus Mini omanik ja paluks abi. mootor 1,3spi 1993.a.
Mootor ei tööta korralikult algusest peale - Mini soetamislugu ei hakka praegult rääkima teine kord.
Lühidalt - käivitad läheb käima pöörded kuskil 1500 3sek siis lööb 2000peale ja hakkab vaikselt välja surema annad gaasi käib jälle 10sek ja sureb välja.sõita saab kui õrnalt gaasi anda.Sõiduaeg näiteks 4käik kiirus 70 sõidab aga vaikselt nõkutab paar korda nagu mingi hetk ei saaks kütet või sädet - ristipeal sureb välja - käivitub jälle ja isegi sõidab mingi hetk ja siis jälle sama.
1.Vaakumi voolikud kontrollitud, ka ilma selle vahe karbikeseta.
2.Kollektori tihend vahetatud-tänud Rannole
3.Sumpa tundub hea
4.Teist aju proovitud-jälle tänud Rannole
5.Teist releede karpi proovitud-tänud Mehisele
6.Teist pritse pead proovitud-tänud Mehisele
7.Teist Steppermootorit proovitud-tänud Mehisele
7.Teist Lamdat proovitud - isegi lambda juhe lahti -tulemus ikka sama(kohapeal käies)
UM mootori test näitas et lamda
Saan ka homme uue orig. lamda -eks näis
Tundub praegult et mainisin vist kõik ära
Targemad Aidake.

Toomas 5225857 Tallinn
Kasutaja avatar
andreas
Postitusi: 408
Liitunud: 28 Nov 2009, 13:37
Asukoht: tallinn

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas andreas » 18 Aug 2011, 16:26

Tere tulemast

Kontrolli kindlasti ära ka need voolikud mus on aju ja sisselaske kollektori vahel (äkki on umbes) see peaks mõõtma kütuse hulka.
Siis veel mootori pöörete andur mis asub siduri koja küljes.
Kontrolli ka gaasisiibri asendi andurit ehk TPS i

a.
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 18 Aug 2011, 16:35

Äkki helistad ja seletad täpsemalt 5225857
Tänud
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 24 Aug 2011, 14:22

Et siis TPS ja vända andur kontrollitud,samuti ka kõik vaakumi voolikud.
avastasin ,et natuke laseb kati ja sumpa toru ühendus läbi-panen uue tihendi kuigi
see ei tohiks mõjutada.Kat on kah lahti ja koliseb kuigi see ei tohiks samuti lugeda-umbes pole.
Mõõdame ka kütte surve uuesti
Targemad andke nõu!
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 25 Aug 2011, 20:59

Et kõik on nagu kontrollitud ja mõõdetud - isegi Mehise pritse oli peal mis küll töötas kõrgetel pööretel aga mingi hetk töötab ka minu pritse ja siis jälle sama.
Käivitub kohe ,pöörded 2000 ja käib 4sek ja hakkab välja surema ,kui annad gaasi käib jälle 2000 ja hakkavad pöörded langema ja sureb välja.Gaasi jalaga hoides töötab.
Sellel autol on eelnevalt sidur vahetatud - kas ei või olla et hooratas on pandud valesti külge -ja vända andur siduri koja küljes loeb valesti, kuigi ise arvan et siis ei käivituks üldse või lonkaks väga.
Stepper mootorist veel nii ,et tegelt pannakse need tema õiged stepid diagnostikas paika - aga eestis pole seda -see tähendab ,et eestis pole vist ühtegi mini mille steppermotor oleks õieti reguleeritud - see selleks.
Targemad andge nõu.
Janno
Postitusi: 1923
Liitunud: 15 Mai 2007, 20:25
Asukoht: Tallinn
Kontakt:

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Janno » 26 Aug 2011, 08:09

Päris korralik test kohe uuele Miniomanikule. Kui sellest üle saad, oled Mini kohapealt juba palju targem :)
SPI-mehed, andke nõu!

Karpamees :smoke:
Cooper Sport
ares
Postitusi: 716
Liitunud: 01 Apr 2009, 02:49
Asukoht: Tallinn

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas ares » 26 Aug 2011, 13:05

"Gaasi jalaga hoides töötab" selle lause peale ütlen ma sulle seda ,et probleem on stepper mootoris. See pisike mootor loksub vahel oma korpuses kinnituskruvidest lahti ja siis ei hoia ta enam pöördeid. Ehk siis kisu maha, võta lahti, puhasta ja keera ta oma pesasse kenasti kinni. Mul endal oli kunagi sarnane probleem ja mini SPI mootori puhul ma ei näe muud võimalust sinu kirjeldatud olukorras.
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 29 Aug 2011, 09:40

Stepper mootor oli üks esimesi asju mis sai mahakruvitud ja vaadatud,samuti ka teist stepper mootorit proovitud - tänud Mehisele - ei miskit.
Nüüd olen mõned päevad Minist eemal,et äkki kangastub miskit uut.
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi! KORRAS.

Postitus Postitas Tomm999 » 05 Sept 2011, 09:08

No nii,et müsteerium lahendatud.
Sai siis süütenurka mõõdetud ,mis oli 45kraadi vale - ehk siis mootor maha ja mis selgus -vale sidur külge topitud.
Ehk siduri korv kinnitub hooratta külge ja hoorattalt loeb andur inffi,kui on vale korv siis hooratas istubgi 45kraadi valesti ja auto käib valesti-ime isegi et niigi käis.
Ülevaatuse läbis puhtalt ,nii et auto vurab juba tänavatel roolis tumedapäine tütarlaps,sest mina olen remondimees ja eriti taga ei sõida.
Tänud kõigile abi eest.
Janno
Postitusi: 1923
Liitunud: 15 Mai 2007, 20:25
Asukoht: Tallinn
Kontakt:

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Janno » 05 Sept 2011, 10:28

Tore uudis! Aga kas plaanis ka "käsi valgeks saada" Mini-ürituste osas? Laupäeval kell 9 Ülemiste parklas näeme?
Cooper Sport
Tomm999
Postitusi: 72
Liitunud: 29 Nov 2008, 15:28

Re: 1,3 spi mootor ei käi - palun abi!

Postitus Postitas Tomm999 » 05 Sept 2011, 10:41

Igaljuhul tuleme.
Vasta